turbo problem

tekniske spørgsmål, efterlysninger, info fra bestyrelsen, forslag til forummet osv osv.
janpatrol81
Indlæg: 5
Tilmeldt: søn 16. mar 2014 21:02

turbo problem

Ulæst indlægaf janpatrol81 » søn 23. mar 2014 17:08

har et problem med min patrol 3,0 ….den begynder først og trække rigtig når den kommer over 3000rpm har prøvet tubo rens ingen mis lyde fra turbo og trækker ok når den tager ved kan det være stoppet katalysator ?? har meldt fejl på turbo en gang

Brugeravatar
618Henrik
Indlæg: 547
Tilmeldt: fre 4. apr 2008 11:15
Geografisk sted: Tureby
Kontakt:

Re: turbo problem

Ulæst indlægaf 618Henrik » man 24. mar 2014 09:34

på med et turbomanometer, så du kan se hvad den laver.
Tjek slanger til/fra intercooler, hvis der er lidt revne eller en der er hoppet delvist af vil den opføre sig sådan
Henrik

BJ42
HDJ80
stRange Rover

!!RETTEN TIL IKKE AT VÆRE PÅ FACEBOOK!!

Brugeravatar
Henrik D
Indlæg: 351
Tilmeldt: lør 1. nov 2008 00:31

Re: turbo problem

Ulæst indlægaf Henrik D » man 24. mar 2014 16:05

Du er nød til at fortælle hvor gammel den er, for det kan være mange ting...

Er den nyere, kan det være den variable turbo der er færdig.. det være kan det også være luftmængdemåleren (MAP sensor)

Du kan tjekke turboen med fingrene.. der må være max 1mm slør op og ned i (horisonttalt) skovlhjulet og intet slør frem og tilbage (vertikalt)

Tjek som Henrik skriver slanger og andre utætheder evt. med en dieselstart og kik efter om luftfiltret er helt lukket af skidt....

Ellers få læst fejlkoder ud
Henrik D
Toyota Rav4
X Nissan X trail (T31)
Patrol GR
Suzuki Jimny
Suzuki Grand Vitara

janpatrol81
Indlæg: 5
Tilmeldt: søn 16. mar 2014 21:02

Re: turbo problem

Ulæst indlægaf janpatrol81 » man 24. mar 2014 22:51

hov ja det har du ret i :? det er en 12/måned 2000 og tak for svar :D vil prøve de ting for og se om jeg kan finde fejlen der

janpatrol81
Indlæg: 5
Tilmeldt: søn 16. mar 2014 21:02

Re: turbo problem

Ulæst indlægaf janpatrol81 » man 24. mar 2014 22:52

Henrik D skrev:Du er nød til at fortælle hvor gammel den er, for det kan være mange ting...

Er den nyere, kan det være den variable turbo der er færdig.. det være kan det også være luftmængdemåleren (MAP sensor)

Du kan tjekke turboen med fingrene.. der må være max 1mm slør op og ned i (horisonttalt) skovlhjulet og intet slør frem og tilbage (vertikalt)

Tjek som Henrik skriver slanger og andre utætheder evt. med en dieselstart og kik efter om luftfiltret er helt lukket af skidt....

Ellers få læst fejlkoder ud
det er en 12 måned 2000

Brugeravatar
Henrik D
Indlæg: 351
Tilmeldt: lør 1. nov 2008 00:31

Re: turbo problem

Ulæst indlægaf Henrik D » tirs 25. mar 2014 10:19

Så er der ikke variabel turbo, men resten af fejlmulighederne er der...

Der sidder en vakuumdåse på turboen der styre wastegaten, som kan blive utæt, prøv og se og stangen over til turboen er nem og rykke frem og tilbage...(=utæt)
Henrik D
Toyota Rav4
X Nissan X trail (T31)
Patrol GR
Suzuki Jimny
Suzuki Grand Vitara

Brugeravatar
huggeren
Indlæg: 295
Tilmeldt: man 7. apr 2008 20:38
Geografisk sted: vordingborg

Re: turbo problem

Ulæst indlægaf huggeren » fre 27. jun 2014 19:49

hvis ikke jeg tager fejl er en 3,0 med variabel turbo.. der er ofte problemer med luftmasse føleren på de modeller ellers se om alle vacul dåser gør som de skal og kontroler om alle spjæld kan åbne og lukke sidst men ikke mindest har den kørt mange korte ture så er manifoldet nok sodet til og skal renses.. så på med vanterne og i gang :) og har du ikke selv mod på det så gi mig et ring så finder vi en løsning. mvh morten 40714904
hvorfor køre noget andet nå man kan køre patrol..


Tilbage til "Opslagstavlen"



Hvem er online

Brugere der læser dette forum: Ingen og 6 gæster